locked Re: JT Alert 2.50.0 stopped by FrameworkCheck


Melvin L. Nichols
 

Laurie
 
Didn’t work. Got an error that there is a problem with the JTAlertV2.Manager.exe.
 
AutoIt Error
Line 41562  Variable used without being declared.
 
Thanks in advance!
Mel, NZ0O
 

Sent: Sunday, April 18, 2021 2:06 PM
Subject: Re: [HamApps] JT Alert 2.50.0 stopped by FrameworkCheck
 
On 19/04/2021 3:49 am, Melvin L. Nichols wrote:
I’m having a problem getting by the Framework Check with an Error Code 216. It says it is
not compatible with my system. I’m running 7 Pro, 32 bit and I have .NET5 , 32 bit installed
and Command Prompt is like your example, except I’m missing the 2 files 3.1.14 like another
gentleman posted.
 
Thanks in advance!
Mel, NZ0O

Mel,

I don't know why the FrameworkCheck.exe is failing on 32 bit systems, I need to spin up a 32bit VM. It may be due to being on Win7. It is compiled as "Any CPU" which means it should run under both 32 and 64 bit systems.

The good news is that despite the check failing, JTAlert has still been installed. The Installer is simply auto-running the FrameworkCheck executable at the end after JTAlert has been installed.

If you have the .NET 5 Desktop Runtime installed, you are good to run JTAlert 2.50.0. Give it a go.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.