locked JT Alert 2.50.0 stopped by FrameworkCheck


Melvin L. Nichols
 

Laurie
 
I’m having a problem getting by the Framework Check with an Error Code 216. It says it is
not compatible with my system. I’m running 7 Pro, 32 bit and I have .NET5 , 32 bit installed
and Command Prompt is like your example, except I’m missing the 2 files 3.1.14 like another
gentleman posted.
 
Thanks in advance!
Mel, NZ0O
 

Join Support@HamApps.groups.io to automatically receive all group messages.