locked Re: JTAlert 2.50.0 Upgrade help needed


HamApps Support (VK3AMA)
 

On 14/04/2021 1:10 am, Bill Rogers wrote:
I upgraded JTAlert to 2.50.0 from 2.16.10 (I think) for use with WSJT-X.  After the install the Callsign Window and others like "About" don't come up when selected. I am also getting an Unable to communicate with the WSJT-X process: UDP Port 2237 IP Address 127.0.0.1. 

I did not modify my setup after the installation and it appears WSJT-X is still set up to use port 2237.

Is there a remedy or something to try?

Is there a way to go back to the older version safely?

Thanks,
Bill K2TER

All those symptoms indicate that the JTAlertV2.Manager.exe process is not running.

That process requires the .NET 5 Desktop Runtime to be installed. Make sure it is installed and of the correct architecture  (32bit or 64bit), The Runtime needs to match your Windows architecture.

If your running Windows 64bit install the X64 runtime, if 32bit install the X86 runtime.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.