locked Re: JTAlert Will Not Install


HamApps Support (VK3AMA)
 

On 14/04/2021 3:52 am, Ed Wilson via groups.io wrote:
I have been unable to install the latest version of JTAlert under Windows 10 with the latest update. I have attached screen shots of the errors that I encounter


Ed, K0KC

Have you installed the .NET 5 Desktop Runtime?

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.