locked Re: 2.50 Like It


HamApps Support (VK3AMA)
 

On 13/04/2021 11:32 am, James F. Boehner, MD via groups.io wrote:

My last computer on Windows 7 is my FT8 computer.  Fortunately, the 64-bit 5.0.5 framework loaded without a hitch.  I do not have the paid updates (I didn’t know they existed).  My Windows version is 6.1.7601 Service Pack 1.

’73 de JIM N2ZZ


Good to hear. I suspect however, that eventually, the .NET 5 runtime will have issues with Win7 SP1 per the Microsoft announcement. Likely the intention is that Win7 will not be supported without the ESU, but the underlying code has not reached that point or they simply forgot to enable a switch. Only time will tell.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.