locked Re: 2.5.0 -- AutoIt Error


HamApps Support (VK3AMA)
 

On 13/04/2021 8:11 am, David - AK2L wrote:
I don't think I am using AutoIt.  (Or am I?)
Is that something that can be disabled until this problem is solved?

No you can't turn it off. Major components of JTAlert, in particular the Alerting logic and Log reads & uploads are still written in AutoIT code.

Since you're the only one reporting this with the new build out of the 750 downloads that have occurred since announcement, plus the 4+ months the Test Team has had the new code, I am left thinking that the problem is specific to your PC.

Try deleting the JTAlert config.sqlite file and starting JTAlert without one.

The JTAlert help file,  "Troubleshooting -> Setting Changes Not Remembered" discusses when the config file is located and also how to roll-back to an earlier version if needed.

If JTAlert still throws the error despite being started without a config file, my suggestion at this time is to rollback to JTAlert 2.16.17

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.