locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Antony
 
Edited

Followed your instructions Laurie and now have 5.0.5 loaded (with no problems) ready for your next offering. Many thanks, de G4CUS

Join Support@HamApps.groups.io to automatically receive all group messages.