locked Re: OK what happened to .net 4.7.2


Jim
 

Neil, 
 .NET  4.7.2 is required for Ham Apps to run correctly 

Jim K3ybn

Join Support@HamApps.groups.io to automatically receive all group messages.