locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Greg Beam, KI7MT
 

We have many ASP.Net, Dontnet Core, and .Net Desktop Apps where I work (across the spectrum of framework versions). To say the migration paths are a literal minefield would be an epic understatement.

I think Laurie has done a pretty good job of clarifying what Microsoft has gone out of their way to confuse, even for developers.

Have a read of this page (What's new in .Net 5.0); then think about the hoops one would have to traverse in consolidating / unifying their code base. The first paragraph alone calls for a couple pints just to calm one's nerves.

73's
Greg, KI7MT

Join Support@HamApps.groups.io to automatically receive all group messages.