locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Fred Roberts
 

I am running WSJT-x 2.2.2 with no plans in the immediate future to upgrade to either 2.3 or 2.4. So, the question is, will this major upgrade of JTalert play nicely with 2.2.2? Does anybody have any first hand experience?
Fred
WB4QOC



Sent from my phone.....Fred


On Thu, Apr 8, 2021, 8:11 PM Brian D <g3vgz-groups.io@...> wrote:
works on mine see attached


"Willi Passmann" <wpassmann@...> wrote:


> Could somebody please report if this procedure also works for Windows 7
> Home?


--
Brian D
G3VGZ G8AOE G3T
IO94im






Join Support@HamApps.groups.io to automatically receive all group messages.