Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Ed Fuller
 

Net 5 'seems' to have installed on my win 7 home premium.  We'll see if it actually works after the new release.

Ed WA5RHG

Join Support@HamApps.groups.io to automatically receive all group messages.