Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Charlie Hoffman
 

I'm curious as to why the rush to .NET v5.0.5 when v4.8 is the latest supported version?

Join Support@HamApps.groups.io to automatically receive all group messages.