Re: 5.0 Framework


Carey Fisher
 

JoAnn, You didn't read his post, did you?
It says "The JTAlert installer will automatically check if you have the required runtime installed. If the runtime is not found you will be given the option to install the needed file."
73, Carey, WB4HXE


On Wed, Apr 7, 2021 at 7:41 PM JoAnn Donaldson via groups.io <joannplano2005=yahoo.com@groups.io> wrote:
It would be easier if the New JTAlert included .NET 5 and installed it for you. Many Apps that require a .NET will include the .NET or check to see if you already have it installed.

JoAnn
AB8YZ

On Wednesday, April 7, 2021, 4:02:23 PM CDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 8/04/2021 6:46 am, Lawrence Godek wrote:

well if i had read your "See this previous message." first i wouldn't have had to write that other msg.  Went to this site and the download for 5.0 went just fine on my Win 10 system. 

Sorry to bother you with a misleading email.

Larry W0OGH

No problems.

I am bracing myself for the question deluge, when 2.50.0 is released, from the users who don't read release notes or the prominent warnings on the download page or messages in this group or simply click through dialog windows without reading the messages presented. then complain that nothing is working and they didn't change anything!.

There will be a lot of "see this link" type answers I expect. ;-)

de Laurie VK3AMA



--
Carey Fisher

Join Support@HamApps.groups.io to automatically receive all group messages.