Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Willi Passmann
 

Am 07.04.2021 um 20:28 schrieb HamApps Support (VK3AMA):
Try this...
https://dnl.HamApps.com/Beta/FrameworkCheck.zip

Extract the contents of the file to a folder of your choosing, then run the executable, FrameworkCheck.exe


Laurie, this program did the trick also for my Windows 7 Prof system. FrameworkCheck.exe found no NET 5.0 Desktop Runtime on my PC and opened the Microsoft download page. I could download and successfully install the runtime.

So the information on the Microsoft page, which mentions the paid installation of the Extended Security Updates for Windows 7 as a prerequisite, seems to be wrong.

Could somebody please report if this procedure also works for Windows 7 Home?

vy 73,
Willi, DJ6JZ

Join Support@HamApps.groups.io to automatically receive all group messages.