Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


HamApps Support (VK3AMA)
 

On 8/04/2021 6:44 am, neil_zampella wrote:

I'm going to ask the obvious.   After the install, have you restarted the computer?

 

Neil, KN3ILZ


A PC restart should not be needed unless there are other updates pending a restart. But, a restart wouldn't hurt, especially if it has been a few days/weeks since the PC was restarted.

FWIW, I was running with 5.0.2 of the runtime on my Ham PC, while JTAlert 2.50.0 was running I performed the runtime update to 5.0.5 (the latest), JTAlert continued to function with only a brief interruption to decoding during the time when the JTAlertV2.Manager process (which uses the .NET 5 desktop runtime) restarted. Its still functioning one hour later.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.