Re: Error msg


Lawrence Godek
 

For corrective action, i hope, i downloaded 2.16.17 and reinstalled it.  So far i have not seen that error msg return.  I don't know what happened to see that error msg but hopefully now it is fixed.

Thanks for your reply.

Larry

W0OGH


On 3/31/2021 12:42 PM, HamApps Support (VK3AMA) wrote:
On 30/03/2021 10:37 am, Lawrence Godek wrote:
---------------------------
AutoIt Error
---------------------------
Line 39738  (File "C:\Program Files (x86)\HamApps\JTAlert 2.16.17\JTAlert.exe"):


Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded.
---------------------------
OK  �
---------------------------

I started getting this error msg a week or so ago.  Just out of the clear blue sky.  Have not made any changes in software to the computer which is a Win 7 Pro, been working just fine.  Log4OM 2.11.0.0, WSJT 2.2.2 and of course JTAlert 2.16.17.  I'll be working stations and all of a sudden it pops up and the current and subsequent stations don't get logged.  Course i have to close the APP and then restart it but then shortly thereafter  i get the same error again.  WHOTS UP?  Reboots don't clear the problem it just keeps reoccurring.

Larry W0OGH

Is it the same error line number each time or does it vary?

How frequent are these crashes? Are they every time JTAlert is run or less often?

2.16.17 has been very stable without serious defects and is part of the reason there has not been a public update for 4 months.


While, you claim no software changes, that is very unlikely unless you're running Windows without Virus protection or non-updated protection software. Protection software is frequently updated, typically on a daily basis. Perhaps it has decided to take a dislike to JTAlert and is interfering.

You could try downgrading JTAlert to an earlier version (.16, .15 & .14 are still available at https://hamapps.com/JTAlert/)

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.