Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


neil_zampella
 

I'm going to ask the obvious.   After the install, have you restarted the computer?

 

Neil, KN3ILZ

Join Support@HamApps.groups.io to automatically receive all group messages.