locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Steve, N3SL
 

Anyone else having trouble installing this .NET file (x64)?  I've tried several times on 2 different machines and get as far as the "Install" button, but clicking on that gives me a "file corrupted" error.  (Of course, Defender warns me that the file "may harm" my system....)

Thanks for any insight.

Join Support@HamApps.groups.io to automatically receive all group messages.