locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Jim Cooper
 

On 7 Apr 2021 at 8:26, John Petrocelli via groups.io wrote:

> Initially I saw many people had issues with Win 10 changing things
> around during updates.

fwiw, a couple of months ago I was able to still
use the free upgrade from 7 to 10 and it went
amazingly smoothly.  And has been running on 10
just fine ever since.

I DID run a full backup to a spare hard drive
'just in case' but did not need it.  (Believe me,
I went into the project with extreme apprehension!)

I used the instructions at


Hope that helps.

Jim  W2JC

  

Join Support@HamApps.groups.io to automatically receive all group messages.