locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime


Willi Passmann
 

...according to the link, "Windows 7 SP1 is supported with Extended Security Updates installed".
These Updates are chargeable. After having read two looong pages dealing with this matter, I still don't know what the fee would be or how the procedure works.
I will try to update JTAlert, but in case of doubt I'll keep my (running) W7Pro system...

vy 73,
Willi, DJ6JZ


Am 07.04.2021 um 09:30 schrieb HamApps Support (VK3AMA):

That's how I read it.
If you're on Win7 SP1 you need the ESU according to this...
https://github.com/dotnet/core/blob/main/release-notes/5.0/5.0-supported-os.md


Join Support@HamApps.groups.io to automatically receive all group messages.