locked #Important #Announcement : The next release of JTAlert requires the .NET 5 desktop runtime #Announcement #Important


HamApps Support (VK3AMA)
 

The next release of JTAlert, version 2.50.0, requires the installation of the Microsoft .NET 5 Desktop Runtime.

The JTAlert installer will automatically check if you have the required runtime installed. If the runtime is not found you will be given the option to install the needed file.

The correct 64bit (x64) or 32bit (x86) version needs to be installed matching your Windows OS architecture

If you wish to install the runtime ahead of the new JTAlert release, it can be obtained here...
https://dotnet.microsoft.com/download/dotnet/5.0/runtime/





When
JTAlert 2.50.0 is released the JTAlert download pages will be updated with this new requirement.

JTAlert 2.50.0 will be publicly released in approx 7 days time.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.