locked Undeliverable: LOTW Alert Filter will not dispaly any callsigns


Jim Austin
 

My current set up was working great until yesterday.  Yes I am behind the times as updates go but I do not have the time to do a bunch of changes to the shack.

 

JT Alert 2.15.10

Win 7

WSJT- 2.1.0 – 24 fcd-1

Log4OM 1.39.0.0

Last LOTW update -  2/10/2021

 

Hi guys,

 

Recently JT alert has stopped displaying any call signs. I typically run with the LOTW member alert display but no call signs are are populated.  I can check the No QSL Filter – pass all Alerts, and the call signs will populate the display, however they may or may not use LOTW.  I am wondering if my LOTW file (updates yesterday) as found in Log4OM is corrupt or have I a wrong filter setting.

 

Thanks,

 

W4KCM


---------- Forwarded message ---------
From: Jim Austin <jaustin@...>
Date: Thu, Feb 11, 2021, 9:32 PM
Subject: Fwd: Undeliverable: LOTW Alert Filter will not dispaly any callsigns
To: Jim Austin <W4KCM1@...>






Regards,
Jim

-------- Original message --------
From: Mailer Daemon <postmaster@...>
Date: 2/11/21 4:49 PM (GMT-05:00)
Subject: Undeliverable: LOTW Alert Filter will not dispaly any callsigns

The attached message could not be delivered to the recipients listed below.

The original message was rejected at Thu, 11 Feb 2021 13:49:56 -0800

Delivery attempt from MAG: smtp.email-protect.gosecure.net to receiving MTA failed.
----- The following addresses had permanent fatal errors -----
<support@hamapps.groups.io>
   510 5.1.1 Your email address, jaustin@..., is not subscribed to that group. To subscribe, send an email to Support+subscribe@HamApps.groups.io, or visit https://HamApps.groups.io/g/Support

Join Support@HamApps.groups.io to automatically receive all group messages.