locked Re: JTALERT Quit Displaying


Steve Roth - AD4K
 

ver 2.16.17

Mobile 

On Jan 22, 2021, at 11:52, Tom Melvin <tom@...> wrote:

Which version of JTAlert are you running?

Tom
GM8MJV


On 22 Jan 2021, at 15:47, Steve Roth <ad4k.steven@...> wrote:

I got some help from Mike W9MDB and we found that I had a callsign filter that I couldn't delete.  The callsign filter of course showed no decodes since that callsign wasn't active.
The callsign filter showed up on the bottom status bar but on the filter controls it wasn't in the pulldown menu to delete it.
So had to select another callsign that was in the pulldown and delete that one and all is well now.
So the remembered callsign needs to be added to the callsign list in the pulldown so it can be deleted without having to select another.
Regards, Steve AD4K


On Fri, Jan 22, 2021 at 9:22 AM Jim N6VH <N6VH@...> wrote:

On 1/22/2021 6:10 AM, Steve Roth wrote:
> I am using WSJT-X 2.2.3 rc3 also.  Like I said, it has been working 
> for weeks.  But, yesterday the "big display" went blank.
>
> I have never had success with sounds.  I got the sounds working 
> several times but I have trouble with the sound card trying to 
> parallel the use for digital and the use for speaker.  I have not had 
> time to figure it out but will eventually.  In the meantime, no sounds.
>
>
Steve,

If I read this correctly, you are only using one sound card. It is a 
very good idea to use two - the one in the computer for computer sounds, 
and a separate one to send and receive audio to the rig.

73,

Jim N6VH







Join Support@HamApps.groups.io to automatically receive all group messages.