locked Re: LoTW FT4 download


HamApps Support (VK3AMA)
 

On 4/12/2020 7:42 pm, Jacques Corbu wrote:
I moved all to a new computer but obvioulsy messed up something  now the FT4 QSL from LoTW do not match  yet I have JT alert set to  log FT4 as adif 3.1.0 compliant Mode = MFSK  submode FT4 ?

JTAlert 2.16.16  WSJTX  2.2.2 and HRD6.7.301  on SQL

Thanks for any input  Jacques F1VEV
Has your HRD Logbook been upgraded to support the SUBMODES?
If your Logbook is old, than likely it hasn't been upgraded.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.