locked Re: 2.16.16 crashes


HamApps Support (VK3AMA)
 

On 4/12/2020 5:36 am, Coy Day wrote:
That didn't last long.  Now I'm getting the error with FT8.

Sorry, I don't have an answer at this time. I am unable to reproduce the defect. Part of the problem is that the line numbers in these errors are typically grossly incorrect and don't point at the true cause. There is likely a coding/logic error, but I haven't found it yet.

At this time, since you already tried 2.16.15, your best to downgrade JTAlert to 2.16.14

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.