locked Re: Older version


HamApps Support (VK3AMA)
 

On 4/12/2020 7:19 am, Mark Robinson wrote:
I managed to go back to an earlier version by just running the earlier install file over the top of the later version. It all seemed to install OK.  Do you still have the earlier install file?

For the guy who asked why...the sound alerts would not work on the later version and I also had issues with the UDP not talking the DXlab so I went back to the fault free earlier version.

73 Mark N1UK

That version is?

Regarding the sound problems, that is likely a UDP issue as well. JTAlert itself doesn't produce sounds, but sends a UDP command to the JTAlertV2.Manager.exe process which is responsible for playing all audio. JTAlert doesn't talk UDP to DXLab, that is purely DDE and TCPIP, and both of those are handled by the same manager process.

It sounds to me like your Protection software (what are you running?) didn't like the newer builds of JTAlert and was blocking all the network traffic to/from the Manager process. There is nothing I can do about overly aggressive or configured Protection software.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.