locked Re: Older version


Mark Robinson
 

I managed to go back to an earlier version by just running the earlier install file over the top of the later version. It all seemed to install OK.  Do you still have the earlier install file?

For the guy who asked why...the sound alerts would not work on the later version and I also had issues with the UDP not talking the DXlab so I went back to the fault free earlier version.

73 Mark N1UK

On 03-Dec-20 1:00 AM, Mel - N7GCO - Cheney, WA wrote:
Is it possible to download an older version of JTAlert?
I didn't see how on the website.

Join Support@HamApps.groups.io to automatically receive all group messages.