locked Re: unsuccessful contacts with 7q7ru


Björn SM7IUN
 

It's not the DX that pulls you down in frequency. It's the logic in your WSJT-X just following the F/H protocol.

The fact that you succeeded just meant they could decode you correctly and has nothing to do with F/H or not. 
Or software compatibility for that matter.

If there are lots of LIDS using plain FT8 calling on or around the DX' frequency, you will struggle 
to make QSO with F/H since the frequency you move to (i.e. the carrier of the responding stream) 
is clobbered. If you are unlucky, the secondary (random but below 1000Hz) frequency the software 
moves you to after three failed attempts may still be that of a LID. 

Björn SM7IUN

Den mån 16 nov. 2020 kl 21:22 skrev ray cathode via groups.io <ray_cathode1=yahoo.com@groups.io>:

Roger,




For what it's worth here is another update on my unsuccessful confirmation with 7q7ru in F/H mode.

Yesterday evening the problem on 30 meters F/H mode was remedied buy switching out of F/H mode.


Same thing happened to me today.

While calling them at 18.095 F/H mode I was answered with a +1 report both ways and after a few exchanges I was thrown up to the 500+ slot and they began calling other calls.

I took Jtalert/WSJT-X out of F/H mode and called again with plain FT8 at 1325, third try they answered me, did NOT pull me down to their freq, and after 2 exchanges they gave me a confirmation (RR73)


SO, if anyone is having the same problem I have been experiencing I would suggest giving a plain FT8 a try.


I feel the only answer is software incompatibility at some level.

and before anyone asks, this is what I understand to be F/H  mode.

182145 Tx 1325 ~ 7Q7RU W9RF EM57

182200 1 0.1 286 ~ K4PX RR73; NB2P <7Q7RU> -10

182200 1 0.1 346 ~ W9RF 7Q7RU +01

182215 Tx 1325 ~ 7Q7RU W9RF R+01

182230 1 0.1 346 ~ W9RF 7Q7RU +01

182245 Tx 1325 ~ 7Q7RU W9RF R+01

182300 6 0.1 286 ~ W9RF RR73; W1KG <7Q7RU> -04








On Sunday, November 15, 2020, 9:07:50 PM CST, ray cathode via groups.io <ray_cathode1=yahoo.com@groups.io> wrote:


Roger,


I finally worked him just now on 10.131 but I was NOT in f/h mode, although he is in f/h mode, unless he switched on the fly, go figure??

Called him at 1500 and he did not call me to his freq but we exchanged reports and got a RR73 from him..


73,

W9RF - Joe








On Sunday, November 15, 2020, 6:52:45 PM CST, Roger M via groups.io <ac6bw=yahoo.com@groups.io> wrote:


Joe,
OK, fair enough. Yes, it does seem strange.
All I can suggest is keep trying. Are you using WSJT-X, or JTDX? I recently switched over to JTDX, because it has better decode sensitivity, as well as some other features that I like. If you have both programs installed, perhaps you can try one or the other in F/H mode, and see if that makes a difference.
Also, it's possible that something is not configured correctly on the Fox end, but I wouldn't know exactly what. There are a lot of settings that the Fox can enable.
--
73,
Roger
AC6BW

Join Support@HamApps.groups.io to automatically receive all group messages.