locked Re: Audible Alerts


Darrell Carothers
 

As I was given helpful advice, you have to assign each alert to a sound file. This is done under view I believe. That is how I fixed mine. Someone helped me so I am trying to pay it forward.

Darrell
N5FTW 

Sent from my over-rated IPhone 7 Plus.  Any Mis-spellings or grammar errors are due to my IPhone auto correct feature.

On Oct 23, 2020, at 01:04, Norm Fasoletos <norm.k7nwf@...> wrote:


I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.

Not sure where to look further?

Norm - K7NWF

On Thu, Oct 22, 2020 at 12:17 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/10/2020 1:06 am, Norm Fasoletos wrote:
I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF 

If JTAlert is showing the "Own Call" alert coloring but not producing the audio alert than likely you don't have the sound file set for the Alert. If the coloring is also not working than you likely don't have a Callsign set or an incorrect Callsign set for the Alert. See the Settings window, "Alerts -> Own Call" section.

de Laurie VK3AMA

<IMG_1961.jpg>

Join Support@HamApps.groups.io to automatically receive all group messages.