locked JTAlert help


Joe Parisella <joe.parisella@...>
 

Recently updated to windows 10, now trying to install JTalert.

Tried several vrs of jtalert, all indicate microsoft framework 4.7.2 needed

As I attempt to install 4.7.2  I get not supported on this computer.

Running windows 10 build 10240

Help is highly appreciated

thanks / w6myn

Join Support@HamApps.groups.io to automatically receive all group messages.