locked Re: WSJT-X errors when connecting to IC-7300 #FT8 #HRD


Monty Wilson
 

HRD is designed to control the radio.  In that regard, WSJT-X should be set to Ham Radio Deluxe as in your first screen show of the Setting > Radio panel.

 

This is for control of the radio, not the audio path.

 

The problem appears to be with the Audio….so you should be trouble shooting the Audio path.  Make sure your computers audio controls are set correctly.  In the WSJT-X group there are numerous conversations about setting up the audio.  I would suggest joining that group and taking a look at the archives.

 

Hope this helps….

 

Cheers

 

 

Monty, NR0A

 

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of KL7NW
Sent: Wednesday, September 30, 2020 08:39 PM
To: Support@HamApps.groups.io
Subject: [HamApps] WSJT-X errors when connecting to IC-7300 #FT8 #HRD

 

I am helping a friend with Ham Radio Deluxe version 6.7.0.301, WSJT-X version 2.2.2, and JTAlert version 2.16.13 running on Microsoft Windows 10 64bit.  He has an IC-7300 with the Icom USB cable and Icom driver installed.  Everything worked properly prior to a Microsoft update on 9/16.

 

Microsoft updated his Operating System on 9/16 and he has not been able to get WSJT-X to communicate with the IC-7300 since.  We have tried numerous settings, but these are the two errors with screen shots of the settings when each error pops up:

 

   caused with these settings using HRD to communicate with the IC-7300.  This worked fine before the OS updates:

 

 

 
We then tried settings found on a website that recommended what to use for the IC-7300 and that did not change anything.

  This different error happens with these settings without using HRD to control the communications:

 

 

We uninstalled the USB Codec audio drivers and uninstalled the Icom USB cable made for this radio from device manager.  We then disconnected the USB cable, rebooted the computer, then re-installed the Icom driver and re-connected the cable.  The USB cable showed up under Ports and the USB Codec audio drivers under audio inputs and devices.  The errors persist!  What can we do to correct this?  Searches on the internet  produce no resolution and most are from similar errors from 2018, none current.

Join Support@HamApps.groups.io to automatically receive all group messages.