locked Re: Timing Adjustment.


JoAnn Donaldson
 

I think I finally figured out what you all are saying. In the pictures you all show it shows the screen as being in

Logging
    Standard ADIF File

because in YOUR IMAGE the Standard ADIF File is highlighted Blue which indicates that you have that Sub menu selected. Besides I have already figured out how to solve my problem with JTALert NOT logging to ACLog. It seems that when JTALert does the check for Worked Before that is when ACLog pops the error message and the Log entry is deleted. I turned OFF CHECK BEFORE and now it logs successfully. I never understand why JTALert needed to remind you that you have already worked a station before when WSIT-X already does by turning the contact GREEN.
   I suspect the timing issue is ONLY with the Before Check. I am running ACLog on a separate computer thus have to use the Manual Mode to access ACLog. Also do not understand why JTALert needs a PHYSICAL Path to the database when the N3FJP API gives the Client all the access it needs.

So put this thread asleep. I have found a flaw in how the BeFor Check is done when ACLog is on a separate computer. I found a work around for the flaw. If the Developer wants to correct this, I am more than willing to tests an update.

JoAnn Donaldson - AB8YZ 

On Monday, September 14, 2020, 12:27:43 PM CDT, Michael Black via groups.io <mdblack98@...> wrote:


It's not that you have ADIF selected for logging.

It's that you have the ADIF menu selected instead of the Logging menu.


Inline image

Mike W9MDB




On Monday, September 14, 2020, 12:22:23 PM CDT, JoAnn Donaldson via groups.io <joannplano2005@...> wrote:


How does my image DO NOT Show I have NOT selected Logging then Standard ADIF File"?????????

JoAnn - AB8YZ

On Sunday, September 13, 2020, 7:13:18 PM CDT, JoAnn Donaldson <joannplano2005@...> wrote:


I hate to say this but that menu does not exist on my JTALert. Here is what it says on mine.Inline image


On Sunday, September 13, 2020, 4:03:09 PM CDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 14/09/2020 6:17 am, JoAnn Donaldson via groups.io wrote:
I do not see any entry for Asjustment under Logging or under Miscellaneous.
Under Miscellaneous I see
        Hot Keys

Thats it. No Entry to adjust the Timing. Under Logging I see
          Last QSO API
          Last B4 Database
          Standard ADIF File
        + DXLAb DXkeeper
        HDR V5/V6
        Log4OM V1
        Log4OM V2
      +ACLog

Click the "Logging" entry in the left tree-view display.
   

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.