locked Re: Using JTALert and ACLog on different computers


Dave Garber
 

I have jtalert sending to gridtracker ( on a different computer), then Gridtracker is sending to n3fjp, on another computer.   I was using this only as a backup to my main log.  but it worked, except the callsign did not get entered into the window.    but it did log, when I click on log it in wsjtx

Dave Garber
VE3WEJ / VE3IE


On Fri, Sep 11, 2020 at 3:08 PM JoAnn Donaldson via groups.io <joannplano2005=yahoo.com@groups.io> wrote:
Try #2.

I have ACLog on a different computer than the computer that JTAlert is on. The computer that JTALert is on has an Network Drive to the ACLog Computer. I amusing the Manual mode to connect with ACLog. I can not get the Auto Mode to work. When I click on a station, JTAlert sends the Pre-Load. The preload works OK. When I have a confirmed contact and tell WSIT-X to Log the contact. JTAlert sends the Log entry but most times I get an Database Error in ACLog. I suppect it happens when JTALert tries to confirm that the contact was logged. When the Pre-Load info is sent, it fills out the boxes on ACLog. When I click the Log button in WSiT-X, at first ACLog logs the contact, then the Database error occurs and the logged entry is then wiped. Why do you require a physical path to the ACLog Database. I suspect that using the Network Drive path is causing the problem. Other programs like N7YQ's PSK and RTTY programs ONLY require the IP Address and Port Number of ACLog or one of the Contest Loggers. They DO NOT require a physical path to the ACLog Database.

On Friday, September 11, 2020, 2:07:08 PM CDT, JoAnn Donaldson <joannplano2005@...> wrote:


Did not see this popup on my screen, so re-sending it.

JoAnn Donaldson - AB8YZ

On Thursday, September 10, 2020, 6:41:44 PM CDT, JoAnn Donaldson <joannplano2005@...> wrote:



I have ACLog on a different computer than the computer that JTAlert is on. The computer that JTALert is on has an Network Drive to the ACLog Computer. I amusing the Manual mode to connect with ACLog. I can not get the Auto Mode to work. When I click on a station, JTAlert sends the Pre-Load. The preload works OK. When I have a confirmed contact and tell WSIT-X to Log the contact. JTAlert sends the Log entry but most times I get an Database Error in ACLog. I suppect it happens when JTALert tries to confirm that the contact was logged. When the Pre-Load info is sent, it fills out the boxes on ACLog. When I click the Log button in WSiT-X, at first ACLog logs the contact, then the Database error occurs and the logged entry is then wiped. Why do you require a physical path to the ACLog Database. I suspect that using the Network Drive path is causing the problem. Other programs like N7YQ's PSK and RTTY programs ONLY require the IP Address and Port Number of ACLog or one of the Contest Loggers. They DO NOT require a physical path to the ACLog Database.


JoAnn Donaldson - AB8YZ

Join Support@HamApps.groups.io to automatically receive all group messages.