locked Re: No Audio ] JTAlert 2.16.10


chas cartmel
 

Mark
I found the issue was with Windows media player itself as it just hung when trying to play any wave sound files from anywhere directly.

I went through SFC /scannow routine, DSIM analysis, and restore to 3 days previous to the error,  no change. Also tried SAFE mode.

This morning I did a repair / in place install of Windows 10, and again not resolved.

I found a workaround by setting the defaults to ‘Groove music’. VLC and others would not play JTAlerts but this one worked.

Hope this helps


73 Charlie

G4EST

www.g4est.me.uk

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of Mark Robinson
Sent: 01 August 2020 19:30
To: Support@HamApps.groups.io
Subject: Re: [HamApps] No Audio ] JTAlert 2.16.10

 

I just installed JTAlert 2:16:10 from 2.14.2  on my win 7 pro 64 bit machine and my previously working sounds are no longer playing on JTAlert.   The sound files are still in the correct location and  Winamp will play them. JTAlert is pointed to the right sound file and to the right sound device but the sounds do not play and the Test Sound buttons do not play any sounds either. 

If I select Sound Off and then press Test Sound Output, I get the error window and a windows sound


Is there an easy way to go back to version 2.14.2 ?


thanks  Mark  N1UK


On 31-Jul-20 5:07 AM, chas cartmel wrote:

Update:

Restored the computer to 4 days ago, JTAlert was OK then, but no difference here.


Still will not play anything via media player, error RPC server unavailable.

Continuing investigation.

 

 

Charlie

G4EST

www.g4est.me.uk

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of chas cartmel
Sent: 31 July 2020 09:08
To: Support@HamApps.groups.io
Subject: Re: [HamApps] No Audio ] JTAlert 2.16.10

 

Thanks

 

My ‘about info’:
UDP Ports used

--------------------------------

JTAlert_AL.exe        : 57336

JTAlertV2.Manager.exe : 52432

JTAlertV2.Decodes.exe :

JTAlertV2 Manager running (see attachment), but not shown in the volume mixer (as in my 1st post).

All alerts point to the correct location and sound files exist HOWEVER they do not play individually under Media Player so now suspect it maybe media player issue although having changed the default to VLC where audio works still no audio from JTAlert. Other .wav files will not play either…

On the assumption that JTAlert will ignore the default and always point to Media Player then this must be the issue. Will attempt to repair windows ‘bit by bit’.


Charlie

G4EST

www.g4est.me.uk

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of Michael Black via groups.io
Sent: 30 July 2020 23:53
To: Support@HamApps.groups.io
Subject: Re: [HamApps] No Audio ] JTAlert 2.16.10

 

See if you have JTAlertV2 Manger running in your task manager.

 

You should also see it in the About box

 

================================

UDP Ports used

--------------------------------

JTAlert_AL.exe        : 60906

JTAlertV2.Manager.exe : 57255

JTAlertV2.Decodes.exe : 

 

 

Inline image

 

 

 

 

On Thursday, July 30, 2020, 05:50:35 PM CDT, D. Scott MacKenzie <kb0fhp@...> wrote:

 

 

Yep - Win10 changes the audio settings to those it wants instead of the ones I want.

 

On Thu, Jul 30, 2020, 15:15 Joseph Baker <joebaker324@...> wrote:

Did you select your sounds file under windows notifications on JT alert?

 

On Thu, 30 Jul 2020 at 12:48, chas cartmel <chas@...> wrote:

Laurie

 

Signals appearing on the application as normal

All alerts enabled

No sound on my install/reinstall, has been Ok on previous versions.
Have restarted from ‘cold’ after reinstall.
All updates (sound/calls) up to date
Volume @ 49%
All sound files installed, no audio after testing individually
Test soundcard – no output
Audio elsewhere OK
App does not appear on audio mixer

 



I blame Microsoft Windozy, but whatever…

 

Charlie

G4EST

www.g4est.me.uk

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: 29 July 2020 21:30
To: Support@HamApps.groups.io
Subject: [Special] [HamApps] JTAlert 2.16.10 is available #Announcement #NewRelease

 

The latest JTAlert version 2.16.10 is now available @ https://hamapps.com/JTAlert/

de Laurie VK3AMA

Release Notes.

2.16.10 (28-Jul-2020)

  *** Includes Callsign database file version 2020-07-28 (2020-Jul-28)

  New Features:

    - Lotw adif files: The QSL_RCVD fields used by LoTW are now treated as
       LOTW_QSL_RCVD fields. If the Adif file header indicates the file was sourced
       from LoTW, the QSL_RCVD to LOTW_QSL_RCVD translation is automatic.

  Changes:

    - Band Activity Display: Has been renamed to Mode Activity Display.

    - Windows notification sounds: The single sound option (introduced with 2.16.9)
       has been extended to two independant sound/volume options. One sound for
       "Errors & Failure" and the other for "Success & Information" notifications.

  Fixes:

    - Windows user names with accented characters: Functions, like Band Activity,
       Text Messages, Sound play, not working when the %localappdata% path contained
       accented characters (Windows user name has these characters, eg. Jesús).
       Caused by a defect in a 3rd party code library that applied incorrect Json
       data encoding to accented characters sent to the JTAlertV2.Manager process.
       (2.15.1 defect).

 

 

This email has been scanned by BullGuard antivirus protection.

For more info visit www.bullguard.com

--

Sent from iPhone 8 Plus

 

This email has been scanned by BullGuard antivirus protection.

For more info visit www.bullguard.com

 

This email has been scanned by BullGuard antivirus protection.

For more info visit www.bullguard.com

 

Join Support@HamApps.groups.io to automatically receive all group messages.