locked Re: JTAlerts Error Message When Starting WSJT-X With Slicemaster


HamApps Support (VK3AMA)
 

On 7/06/2020 3:17 pm, pfullmer wrote:
     I'm running a Flex 6400 and use Slicemaster to start WSJT-X, CW Skimmer and to push spots to the radio.  When I start JTAlerts, its throwing an error message now that says "Line 7587 (File C:Program Files (x86)\HamApps\JTAlert\JTAlert_AL.exe"):   Error: Subscript used on non-accessible variable"

     I've searched the forums here and found a thread from about a year ago with similar issues from Flex and Slicemaster users,  https://hamapps.groups.io/g/Support/topic/31813423#24261  .  Was there ever a fix/diagnosis found for this issue.  Running the most current versions of WSJT-X, JTAlerts, Slicemaster and Flex SSDR.   Thanks for any help or suggestions.  I've sent an email to the Slicemaster author asking the question also.  Thanks in advance.

Pete KE7W

I am not very familiar with the Flex, what does slicemaster actually do, what is its purpose and how does JTAlert work with it?

You stated your running the most current version of JTAlert, that cannot be the case, the quoted executable name "JTAlert_AL.exe" does not exist in recent JTAlert releases, only "JTAlert.exe". Try updating your JTAlert version to the latest 2.16.6 and if that still does not work, please describe how your starting JTAlert and WSJT-X.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.