locked Re: Linux Question


g4wjs
 

On 28/05/2020 00:23, Robert Rampolla via groups.io wrote:
I am aware I am not the only one interested in a Linux version. I also did some searches on the topic and I saw a discussion from a while ago. Will JTAlertX work in Linux Mint?

I have found the latest version of both WSJTx and JTDX are taxing my computer to the point I can not turn off enough background programs to make it flow well. I see others are complaining as well.  I am thinking of converting my Asus Vivo Book to a dual boot laptop.
Hi Robert,

have you tried reducing the decode depth in WSJT-X ("Menu->Decode->Normal" or "Menu->Decode->Fast")?



--
73
Bill
G4WJS.

Join Support@HamApps.groups.io to automatically receive all group messages.