Windows blocks JTAlert upgrades

Jim Denneny
 

Win 10 Security is blocking upgrade from JTAlert2.16.5 to JTAlert2.16.6.  I have forgotten how to override blocking.  I am sure this question has been asked 10,000 times

Jim K7EG

Join Support@HamApps.groups.io to automatically receive all group messages.