locked Re: V 2.16.5 stops working


Jim - N4ST
 

Seeing same thing here.

I have uninstalled and reinstalled JTAlert, WSJT=X and HRD, all with the latest versions.

I deleted all folders and cleaned the registry of these programs.

I have run full virus scans as well as hardware diagnostics on memory and disk.

I have tried disabling HRD logging, disabling QRZ lookups and disabling all external reporting, but to no avail.

I have found that if I fiddle around with other items on the computer such as opening random folders and starting task manager that JTAlert will sometimes become operational again, but only for a few minutes before it freezes again.

This started happening with 2.16.4 for me and it was “out of the blue,”  working fine one day and random freezing the next.  Makes me suspect it was one of the silent Microsoft upgrades that triggered it, but don’t know for sure.
I sent in a support dumpfile to Laurie, but have not heard anything back.

 

Windows 10 Home Version, 16GB memory, 3.4 GHz Intel processor.

_____________

73,

Jim – N4ST

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of William Thomas
Sent: Sunday, May 17, 2020 10:05
To: Support@HamApps.groups.io
Subject: Re: [HamApps] V 2.16.5 stops working

 

Hi Stephen, I ran several additional tests last night and I found this issue repeatable.  In my case, it seems to happen without me doing any of the things you mentioned.  Takes just a few minutes for this to occur.  I have the same experience where if I close JTAlert, and start it again, it works for a few minutes (note that I said 5 - 10 minutes above, but upon closer observation, it's only a few minutes).

While its frustrating to have a problem, I'm glad that someone else is seeing the same issue.   One other note, I'm running the 64 bit versions of WSJT-X.

This morning I reverted back to the previous versions of both WSJT-X and JTAlert and everything is working fine again.

Bill WT0DX

Join Support@HamApps.groups.io to automatically receive all group messages.