locked Re: Losing connection to 2.2.0-rc1


Joe Subich, W4TV
 

*NEITHER* WSJTX nor JTAlert should be run with elevated privileges.

73,

... Joe, W4TV

On 2020-05-12 9:39 AM, PA0FVH wrote:
[Edited Message Follows]
Laurie,
Same here with WSJT-X 64bit  2.2.0-rc1 with elevated privileges.
73 Fred PA0FVH

Join Support@HamApps.groups.io to automatically receive all group messages.