locked JTI Suspect


 

I am running WIn 10.  This morning I tried DL'ding the latest version of JTAlert, 2.16.5.  My virus software, McAfee gives me a "JTI suspect 262201" error and will not let me DL  it.  In the past I have always got a warning from McAfee saying that a particular DL from JTAlert may not be safe but it gives me the option to DL anyway, which I do, never had a problem. The difference this time is McAfee just plain refuses to allow me to DL the update. Now I know I could go in and turn off McAfee and do the DL anyway but I really hesitate to go that route since McAfee is so animate about it.  Has anybody else run into this problem? 

John  NA6Y

Join Support@HamApps.groups.io to automatically receive all group messages.