locked Re: Decodes Window Will Not Open (Windows 10)


Michael Black
 

Uninstalling JTAlert or WSJT-X does not removing the settings.  Same for JTDX.

For WSJT-X
C:\Users\[username]\Appdata\Local\WSJT-X

For JTAlert
C:\Users\[username]\Appdata\Local\HamApps

Those directories contain all the configuration information.

JTDX has it's own directory in there so you started a new config with that.

You may find deleting the WSJT-X directory fixes that one too.

de Mike W9MDB




On Sunday, April 26, 2020, 10:47:39 AM CDT, Jim <n4uoz@...> wrote:


HI  TomK

I do not think it is Norton. I am having same problem and do not use Norton.
I using windows 10 Pro with Kaspersky  total security. I done everything you have done
and still not decode, window is blank.  Scope waterfall still shows signal but no decode.
I tried to delete and reinstall but that did not work.
So I installed JTDX  v2.1.0 its base on WSJT,  and it is working.  Its a little different. radio buttons
in different places.

I could never completely delete WSJT, every time I reinstalled it all my setting were there.

Jim Sherwood, N4UOZ
       

On 4/26/2020 9:44 AM, TomK wrote:
1. Anti-Virus
Absolutely no change. Been using Norton 100% effectively till yesterday's failure..
No recent Norton updates. No changes. Was working 10-16 x 7 days x 365.
It was then yesterday, in the middle of my DX sessions, JT hung (again) so had to force-kill it.
That was the only anomalous behavior. Then DECODES stopped working. 
As previously noted, I have since uninstalled,reinstalled JT & WSJT multiple times
Plus a few reboots. Nada. Decodes window remains blank.
A great WSJT/JT/ACLog stops and restarts in multiple orders. Nada. Dead DECODES window.

2. DATABASE
I was referring to the DECODES database since I don't need old DECODES.
That was totally moot since I have JT set to delete DECODES DB after every run.
Old debug trick. Forcing semaphores to flip sometimes fixes a code glitch. Not saying there is one.
I also tried falling back to JT 2.15.x.  No change.  Re-installed 2.16.x.  No change.
It's obvious JTAlert and JTDecodes are communicating.
Assuming they use UDP, I don't know how to force them to align.
Perhaps they use a port that a Windows process or app decided to take over?

Didn't realize how much I depend on DECODES window. My DX work ground to a screeching halt.

Join Support@HamApps.groups.io to automatically receive all group messages.