locked Re: Decodes Window Will Not Open (Windows 10)


WB8ASI Herb
 

Tom,  My Decodes Window opens OK with previous size and position, but is blank the first time I fire things up.  This sounds like what you are experiencing.  I'm able to get it filling with decodes by simply closing the Decodes Window, and going to View and reopening it.  Then it works fine all day.  73 Herb WB8ASI

On April 26, 2020 at 7:14 AM TomK <QSO@...> wrote:

Laurie, add me to the list of the DECODES window update problems
Decodes window OPENs OK with previous size/position upon starting JT but no decodes are displayed.
Tried the following:
1. Deleted the Decodes database. No change.
2. Completely reinstalled JT+DB+Voices, no change.
3. I reboot my PC and restarted WSJT, JTAlert, etc. No change.
4. Cleared all DECODES filters (many times), No change. Decodes not displaying.
5. Uninstalled JT. Reinstalled JT+DB+Voices. No change.
6. Closed/re-opened WSJT & ACLog. No change.

Anomalous behaviors of late that preceded this problem.
a. JT wasn't t closing via Window "X" button - but clicking the CLOSE option on the Task Bar entry did close it.
b. Every few days after 8-16 hours of running, a hidden JT background process is left running on exit so next run says it's Process #2.
    When that happens have to use Process Explorer to find hidden instances of JTAlert.exe. That usually fixes it.
    That scenario DID occur just prior to DECODE window stopping.
    That's when I closed everything, reboot the PC and re-installed the program.
    Despite all that, the DECODES window remains dead.
    Btw, after all the above, the Window "X" button now works. Still no decode window updates.

Here's the JT Info dump. 
I noticed JT's own version/date is not in copyable text info box. So, here's a capture of it
Suggest you move it to the text box info for easy copy/paste.


Here's the Decodes About Info - also not text:copyable so captured it, too.


Here's the text box part of JT's info dump:

JTAlert Instance      : #1
JTAlert Start Params  : /wsjtx
WSJT-X Window Title   : WSJT-X   v2.1.2   by K1JT
WSJT-X Command Line   : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name   :
WSJT-X Config File    : C:\Users\Tom\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version        : 2.1.2
WSJT-X Revision       : 0068f9
WSJT-X Spec Op Mode   : None
WSJT-X UDP ID         : WSJT-X
WSJT-X UDP Port       : 1100
WSJT-X UDP Server     : 127.0.0.1
WSJT-X UDP Max Schema : 3

================================
UDP Ports used
--------------------------------
JTAlert.exe           : 61213
JTAlertV2.Manager.exe : 59372
JTAlertV2.Decodes.exe : 54860

================================
JTAlertV2.Manager status
(2020-04-26 10:13:06 utc)
-----------------------------------
Audio          : Initialized : YES
BandData       : Initialized : YES
HamSpots       : Initialized : YES
Text Msgs      : Initialized : YES
QRZ Xml        : Initialized : YES
HamQth Xml     : Initialized : YES
QRZ Log        : Initialized : YES
HamQth Log     : Initialized : YES
ClubLog Log    : Initialized : YES
Eqsl Log       : Initialized : YES
HrdLog Log     : Initialized : YES
DXLab DDE      : Initialized : YES
User Alert     : Initialized : YES
Updates Chk    : Initialized : YES
Maintenance    : Initialized : YES

=== End of Info Dump ===

Also made NO changes to my system before this happened.
But I do have a VERY busy system with many processes. But nothing special changed.

Btw, WSJT's primary/secondary ports remain unchanged at 1100 / 2236.

Let me know if you need anything else.
Lack of decodes window kills my workflow - " don't know what you miss till it's gone"

TomK / KT1TK


 

Join Support@HamApps.groups.io to automatically receive all group messages.