locked Re: Downloads do not install


WB8ASI Herb
 

Cleaned out Chrome.  Ran CCleaner, Dell Support Assist, and Malwarebytes.  Malwarebytes warned of a threat so told it to ignore my HamPrograms folder entirely (which is where I keep JTAlert).   Still getting the same block not allowing me to download the new Support files.  The computer needed a good cleaning anyways.  Everything else is working great.  I'll keep an eye on it.

On February 28, 2020 at 9:52 AM "Michael Black via Groups.Io" <mdblack98@...> wrote:

What browser are you using?

Try clearing your browser cache.

Mike


On Friday, February 28, 2020, 08:33:34 AM CST, WB8ASI Herb <wb8asi@...> wrote:


Mike,   For the first time, I can't seem to even download the Support files.  The new JTA version downloaded and installed just fine.  Clicking on the Support files gives me the attached screen.  Any ideas?  Tnx, Herb WB8ASI
On February 28, 2020 at 9:27 AM "Michael Black via Groups.Io" <mdblack98@...> wrote:

I send this out periodically...

Exclude all of your ham software folders and data locations.
The antivirus programs are interfering with all sorts of ham stuff including logging QSOs

For Windows Defender: https://support.microsoft.com/en-us/help/4028485/windows-10-add-an-exclusion-to-windows-security

For example I exclude all of these
c:\Program Files (x86)\HamApps
c:\ProgramData\HamApps
c:\WSJT\WSJTX\bin
%LOCALAPPDATA%\WSJT-X (and any other WSJT-X directories)
%HOMEPATH%\flrig.files
%HOMEPATH%\fldigi.files

Exclude your logging program and it's data files too.
For Log4OM and Log4OM2 I also have
%LOCALDATA%\LogOM
%APPDATA%\LogOM2






On Friday, February 28, 2020, 07:56:03 AM CST, neil_zampella <neilz@...> wrote:


Yeah ... turn off Microsoft ... its a false positive.    Make sure the /Hamapps/.. directory has an exemption.

 

Neil, KN3ILZ


 
 

 

Join Support@HamApps.groups.io to automatically receive all group messages.