locked Re: Logging to DXKeeper Trouble #DXLAB


g4wjs
 

On 25/01/2020 16:17, Dale Drake wrote:
yes I am running 2.11.5 of JTAlert.
Dale,

the reason you should upgrade is that you will not get much support unless you are using the latest known good version. It is unreasonable for the authors of free Amateur Radio applications to support multiple versions.



--
73
Bill
G4WJS.

Join Support@HamApps.groups.io to automatically receive all group messages.