locked Re: Log4OM V2


HamApps Support (VK3AMA)
 

On 16/01/2020 2:24 am, Rich McCabe wrote:
will be installing Log4OM v2 as soon as it comes out so need to come up with a game plan for what I am going to do with WSJT.

Thanks and 73,

Rich
If your installing Log4OMV2 as soon as it is available, then you will be running without JTAlert as it currently does not support V2.
  • The next release of JTAlert, 2.15.7, due tomorrow, also DOES NOT support V2.

  • There are enough differences between V1 and V2, incompatible config files and log schemas, that JTAlert will be treating V2 as a separate logger.

  • Initially JTAlert will only support the sqlite log of V2.

  • There is an issue with V2 MySQL log schema that impose a significant performance hit with real-time access to the log records. MySQL logs may never be supported.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.