locked Re: ACLog/JTalert help


Ron Ochu
 

Hello Laurie,

Thank you for the very prompt and useful feedback.  I just knew there was something I was overlooking checking the WSJT log QSO button.  Once I did that, I now get the prompt log QSO box with your program and all the blanks in ACLog are filled.  Thank you for your assistance!  It is much appreciated.  

BTW, I wish everyone in VK all the best in coping with the fires.  I am praying for cooler weather with periodic rain (not flooding) to put out the fires.

73,  Ron KO0Z


On Wed, Jan 8, 2020 at 4:20 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 9/01/2020 8:33 am, Ron Ochu wrote:
I am running ACLog 6.4 and JTAlert 2.15.1.  JTalert is posting the call sign, name and QTH of a worked FT8 station on ACLog but nothing else such as report or mode.  There used to be a pop-up window informing me that the contact was logged, but now it doesn't exist.  JTAlert used to completely work, but now it only partially works with ACLog.  I've checked the settings on both programs and they appear to be fine.  Has anyone else experienced a similar issue? 

Thank you for viewing this post.

73,  Ron KO0Z

If JTAlert is not providing a Logging success/failure message and you haven't turned off those confirmation popups, than very likely your not clicking the "OK" button of the WSJT-X "Log QSO" window.  You need to log the QSO in WSJT-X for JTAlert to detect the logging event and send the QSO details to ACLog. The report and Mode will get sent to ACLog only as part of the logging process.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.