locked JTA v2.15.5 alerts showing very slowly


Norbert Graf - DD3KF
 

Hello, Laurie,

 

your great software JTA is very useful for me and generally works very well.

 

Unfortunately I have the same problem as described below.

 

For me, the grid is filled with a delay of 3-4 seconds after the start of a new TX/RX period. The audio alarm is delayed accordingly.

 

My system:

JTA 2.15.5 and the current support add-ons,

WSJT-X 2.1.2, 64 bit,

Windows 10, 64 bit, version 1909,

CPU Intel Core I7-4790, 4 cores @ 3.6 GHz,

16 GB memory,

CPU load 2%, during decoding 13%,

Memory allocation 23%.

 

I understand that not all users have this problem. Did I miss anything in the settings?

 

Thank you in advance for your support.

 

Best 73!

 

______________

Norbert Graf

D D 3 K F

Germany

 

Von: Support@HamApps.groups.io <Support@HamApps.groups.io> Im Auftrag von WB5JJJ - George
Gesendet: Dienstag, 10. Dezember 2019 15:43
An: Support@HamApps.groups.io
Betreff: Re: [HamApps] v2.15.5

 

I found that v2.15.5 populates the grid very slowly.  Typically about 5-6 seconds (or even longer occasionally) into the next sequence.  Rolled back to v2.15.3 and now it's done within 1 second of next sequence.  Plenty of time to hear "Calling You" and click to start my response, if I've timed out. 

PC is a Dell i5
8Gb RAM
250Gb SSD
Win10 64b with all updates

CPU usage is normal at 15% with everything radio related running as always. 
RAM usage is 20% also normal. 
--
73's
George - WB5JJJ

Join Support@HamApps.groups.io to automatically receive all group messages.