locked Re: [Ham-Apps] Re: WSJT-X v0.9 r3142


Jeff Brennan
 

Very interesting.  My experience is completely opposite.  This is the first version that worked for me on the ft-857. I have loaded several versions over the past month and experienced either no decode, intermittent decode, no transmit, and issues with stop and go transmit.  I loaded WSJT-X v0.9 r3143 last night and it worked from the start - my first qso was Alaska, followed by Japan and Australia.  I have the ft-857 set up for jt-6t through a usb signalink.  I uploaded the software and left it in "dig" mode. I am thrilled because I was running out of trouble shooting options.  Now, I just need to figure out how to get my qso's loaded into my HRD logbook!  jeff, AC7IJ


From: ea7hzz
To: Ham-Apps@...
Sent: Wed, April 10, 2013 3:33:15 AM
Subject: [Ham-Apps] Re: WSJT-X v0.9 r3142

Hi.....i have tested WSJT-X v0.9 r3143 and no work with ft-857




------------------------------------

Yahoo!7 Groups Links

<*> To visit your group on the web, go to:
    http://au.groups.yahoo.com/group/Ham-Apps/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://au.groups.yahoo.com/group/Ham-Apps/join
    (Yahoo! ID required)

<*> To change settings via email:
    Ham-Apps-digest@...
    Ham-Apps-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
    Ham-Apps-unsubscribe@...

<*> Your use of Yahoo!7 Groups is subject to:
    http://au.docs.yahoo.com/info/terms/

Join Support@HamApps.groups.io to automatically receive all group messages.