Re: New JTAlert 2.15.1

Barry
 

Mike
Yes we both have the COMAR unit so there should be next to no difference in the setup.
JTAlert 2.15.0 was recently released as well as SLR350Ni_v_1_5_4_final was released
a couple weeks ago. This is when this started. I am back on line with MarineTraffic again.
My MarineTraffic Support ticket number is 127284 if it helps.
cheers
Barry


On Sat, Nov 9, 2019 at 09:16 AM, Michael Black wrote:
You're talking about two different devices on your network.
 
Can't think of anyway JTAlert would be related to MarineTraffic -- I have one of those units too.
 
de Mike W9MDB
 
 
 
 
On Saturday, November 9, 2019, 10:53:41 AM CST, Barry via Groups.Io <boat.anchor@...> wrote:
 
 
Laurie
Here at home I have a Rasp pi running on my LAN
which is an AIS monitor that feeds spots to MarineTraffic.
Shortly after upgrading to .15.0 I received the following Access Denied
screen banner:


This resolved itself after a couple days.
I then upgraded to 2.15.1 and the same thing has happened again.
Is there something that you are aware of that could be triggering this?
Should I drop back to 2.14.5
TVM
Barry

 On Sat, Nov 9, 2019 at 09:16 AM, Michael Black wrote:
W9MDB

Join Support@HamApps.groups.io to automatically receive all group messages.