Re: upload lotw,in ft4

Michael Black
 

And what does your callsign certificate status show?

Inline image







On Wednesday, August 14, 2019, 11:32:51 AM CDT, on5po <on5po@...> wrote:


Mike,
I'm sorry, but I do not understand, first menu of what?
if you could be more precise, and why not with screenshot, I do not handle your language well, I use my friend google


ON5PO,Janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Michael Black via Groups.Io <mdblack98@...>
Envoyé : mercredi 14 août 2019 17:54
À : Support@HamApps.groups.io <Support@HamApps.groups.io>
Objet : Re: [HamApps] upload lotw,in ft4
 
Did you look at the log file as it says to do?  Sounds like it doesn't like your certificate setup.
You can turn on diagnostic mode in the first menu and I think that should tell you what you need to know.

de Mike W9MDB




On Wednesday, August 14, 2019, 09:06:00 AM CDT, on5po <on5po@...> wrote:


I have this when I try



ON5PO, Janny



B


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de on5po <on5po@...>
Envoyé : mercredi 14 août 2019 16:03
À : Support@HamApps.groups.io <Support@HamApps.groups.io>
Objet : [HamApps] upload lotw,in ft4
 
Hello everyone ,
in ft4 I have a blocking when I want to "upload" the qso done, I do not know or intervene, if it is in jtalert, 2.14.2 wsjtx 2.1.0, hrd 6.6 logboock, or lotw.
it works in ft8, but not in ft4
Who can explain to me
thank you
ON5PO, Janny

Join Support@HamApps.groups.io to automatically receive all group messages.